<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
	    <meta name="theme-color" content="#003c50"/>	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.bipps.org/xmlrpc.php" />
            <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<title>KYTC rejects $10.5 million in single bid offers from highway industry - The Bluegrass Institute for Public Policy Solutions</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.bipps.org/kytc-rejects-10-5-million-in-single-bid-offers-from-highway-industry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="KYTC rejects $10.5 million in single bid offers from highway industry - The Bluegrass Institute for Public Policy Solutions" />
<meta property="og:description" content="Kentucky&#8217;s Transportation Cabinet has published their October 9 bid letting results for highway construction projects. There were twenty single bids from Kentucky&#8217;s highway contractors in play. Eleven single bid contracts were awarded for bids below the cabinet engineer&#8217;s estimates. Six single bid proposals exceeding the cabinet&#8217;s estimates were rejected. Three single bid contracts were awarded to&hellip;" />
<meta property="og:url" content="http://www.bipps.org/kytc-rejects-10-5-million-in-single-bid-offers-from-highway-industry/" />
<meta property="og:site_name" content="The Bluegrass Institute for Public Policy Solutions" />
<meta property="article:section" content="Transportation" />
<meta property="article:published_time" content="2020-10-27T16:28:01+00:00" />
<meta property="og:image" content="http://www.bipps.org/wp-content/uploads/BIPPS-Logo_pick-2.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="901" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Kentucky&#8217;s Transportation Cabinet has published their October 9 bid letting results for highway construction projects. There were twenty single bids from Kentucky&#8217;s highway contractors in play. Eleven single bid contracts were awarded for bids below the cabinet engineer&#8217;s estimates. Six single bid proposals exceeding the cabinet&#8217;s estimates were rejected. Three single bid contracts were awarded to&hellip;" />
<meta name="twitter:title" content="KYTC rejects $10.5 million in single bid offers from highway industry - The Bluegrass Institute for Public Policy Solutions" />
<meta name="twitter:image" content="http://www.bipps.org/wp-content/uploads/BIPPS-Logo_pick-2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.bipps.org/#website","url":"http://www.bipps.org/","name":"The Bluegrass Institute for Public Policy Solutions","inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"http://www.bipps.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.bipps.org/kytc-rejects-10-5-million-in-single-bid-offers-from-highway-industry/#primaryimage","inLanguage":"en-US","url":"http://www.bipps.org/wp-content/uploads/BIPPS-Logo_pick-2.jpg","width":600,"height":901},{"@type":"WebPage","@id":"http://www.bipps.org/kytc-rejects-10-5-million-in-single-bid-offers-from-highway-industry/#webpage","url":"http://www.bipps.org/kytc-rejects-10-5-million-in-single-bid-offers-from-highway-industry/","name":"KYTC rejects $10.5 million in single bid offers from highway industry - The Bluegrass Institute for Public Policy Solutions","isPartOf":{"@id":"http://www.bipps.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.bipps.org/kytc-rejects-10-5-million-in-single-bid-offers-from-highway-industry/#primaryimage"},"datePublished":"2020-10-27T16:28:01+00:00","dateModified":"2020-10-27T16:28:01+00:00","author":{"@id":"http://www.bipps.org/#/schema/person/18fb6b183721af23b24b93c711f5db3c"}},{"@type":["Person"],"@id":"http://www.bipps.org/#/schema/person/18fb6b183721af23b24b93c711f5db3c","name":"Andrew McNeill","image":{"@type":"ImageObject","@id":"http://www.bipps.org/#authorlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/8382a038daaa895ad407f69b056fd235?s=96&d=mm&r=g","caption":"Andrew McNeill"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bluegrass Institute for Public Policy Solutions &raquo; Feed" href="http://www.bipps.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bluegrass Institute for Public Policy Solutions &raquo; Comments Feed" href="http://www.bipps.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bipps.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.bipps.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.bipps.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.22' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.bipps.org/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='dt-web-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C600%2C700%7COpen+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C600%2C700%7CRaleway%3A400%2C500%2C600%2C700&#038;ver=5.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='http://www.bipps.org/wp-content/themes/dt-the7/css/main.min.css?ver=6.5.0' type='text/css' media='all' />
<style id='dt-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dt-awsome-fonts-back-css'  href='http://www.bipps.org/wp-content/themes/dt-the7/fonts/FontAwesome/back-compat.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='dt-awsome-fonts-css'  href='http://www.bipps.org/wp-content/themes/dt-the7/fonts/FontAwesome/css/fontawesome-all.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='dt-fontello-css'  href='http://www.bipps.org/wp-content/themes/dt-the7/fonts/fontello/css/fontello.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='http://www.bipps.org/wp-content/uploads/the7-css/custom.css?ver=e868d6baf416' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='http://www.bipps.org/wp-content/uploads/the7-css/media.css?ver=e868d6baf416' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.bipps.org/wp-content/themes/dt-the7/style.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.bipps.org/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bipps.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bipps.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.bipps.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bipps.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.22'></script>
<script type='text/javascript' src='http://www.bipps.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"http:\/\/www.bipps.org\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"32359","ajaxurl":"http:\/\/www.bipps.org\/wp-admin\/admin-ajax.php","contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy."},"ajaxNonce":"00d564761c","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"gradient","color":["#003c50","#197382"]},"desktopHeader":{"height":80},"floatingHeader":{"showAfter":140,"showMenu":true,"height":80,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"http:\/\/www.bipps.org\/wp-content\/uploads\/50px.png\" srcset=\"http:\/\/www.bipps.org\/wp-content\/uploads\/50px.png 170w, http:\/\/www.bipps.org\/wp-content\/uploads\/50px.png 170w\" width=\"170\" height=\"50\"   sizes=\"170px\" alt=\"The Bluegrass Institute for Public Policy Solutions\" \/>","url":"http:\/\/www.bipps.org\/"}},"mobileHeader":{"firstSwitchPoint":1050,"secondSwitchPoint":778,"firstSwitchPointHeight":80,"secondSwitchPointHeight":80},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"http:\/\/www.bipps.org\/wp-content\/uploads\/50px.png\" srcset=\"http:\/\/www.bipps.org\/wp-content\/uploads\/50px.png 170w, http:\/\/www.bipps.org\/wp-content\/uploads\/50px.png 170w\" width=\"170\" height=\"50\"   sizes=\"170px\" alt=\"The Bluegrass Institute for Public Policy Solutions\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"http:\/\/www.bipps.org\/wp-content\/uploads\/50px.png\" srcset=\"http:\/\/www.bipps.org\/wp-content\/uploads\/50px.png 170w, http:\/\/www.bipps.org\/wp-content\/uploads\/70px.png 239w\" width=\"170\" height=\"50\"   sizes=\"170px\" alt=\"The Bluegrass Institute for Public Policy Solutions\" \/>"}},"content":{"textColor":"#85868c","headerColor":"#333333"},"stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp","google":"Share on Google Plus","download":"Download image"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bipps.org/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.bipps.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bipps.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bipps.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.8" />
<link rel='shortlink' href='http://www.bipps.org/?p=32359' />
<link rel="alternate" type="application/json+oembed" href="http://www.bipps.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bipps.org%2Fkytc-rejects-10-5-million-in-single-bid-offers-from-highway-industry%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bipps.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bipps.org%2Fkytc-rejects-10-5-million-in-single-bid-offers-from-highway-industry%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.22 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">
document.addEventListener("DOMContentLoaded", function(event) { 
	var $load = document.getElementById("load");
	
	var removeLoading = setTimeout(function() {
		$load.className += " loader-removed";
	}, 500);
});
</script>
<link rel="icon" href="http://www.bipps.org/wp-content/uploads/25x25.jpg" type="image/jpeg" sizes="16x16"/><link rel="icon" href="http://www.bipps.org/wp-content/uploads/50x50.jpg" type="image/jpeg" sizes="32x32"/><script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google Analytics


	-->

<script type="text/javascript">
	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-155475047-1']);
	  _gaq.push(['_trackPageview']);
	
	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	</script></head>
<body class="post-template-default single single-post postid-32359 single-format-standard no-comments disabled-hover-icons dt-responsive-on accent-gradient srcset-enabled btn-material custom-btn-color custom-btn-hover-color bold-icons phantom-sticky phantom-shadow-decoration phantom-main-logo-on sticky-mobile-header top-header first-switch-logo-center first-switch-menu-right second-switch-logo-center second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-6.5.0 wpb-js-composer js-comp-ver-6.3.0 vc_responsive">
<!-- The7 6.5.0 -->
<div id="load" class="hourglass-loader">
	<div class="load-wrap"></div>
</div>
<div id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead inline-header right widgets shadow-decoration small-mobile-menu-icon dt-parent-menu-clickable show-mobile-logo" role="banner">

			<div class="top-bar top-bar-line-hide">
			<div class="top-bar-bg" ></div>
			<div class="left-widgets mini-widgets"><span class="mini-contacts email show-on-desktop near-logo-first-switch in-menu-second-switch">mrobinson@freedomkentucky.com</span></div>			<div class="right-widgets mini-widgets"><div class="soc-ico show-on-desktop in-top-bar-right in-menu-second-switch custom-bg disabled-border border-off hover-custom-bg hover-disabled-border  hover-border-off"><a title="Facebook" href="https://www.facebook.com/BluegrassInstitute/" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook</span></a><a title="Twitter" href="http://www.twitter.com/bipps" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter</span></a></div></div>		</div>

	<header class="header-bar">

						<div class="branding">
					<div id="site-title" class="assistive-text">The Bluegrass Institute for Public Policy Solutions</div>
					<div id="site-description" class="assistive-text"></div>
					<a href="http://www.bipps.org/"><img class=" preload-me" src="http://www.bipps.org/wp-content/uploads/50px.png" srcset="http://www.bipps.org/wp-content/uploads/50px.png 170w, http://www.bipps.org/wp-content/uploads/50px.png 170w" width="170" height="50"   sizes="170px" alt="The Bluegrass Institute for Public Policy Solutions" /><img class="mobile-logo preload-me" src="http://www.bipps.org/wp-content/uploads/50px.png" srcset="http://www.bipps.org/wp-content/uploads/50px.png 170w, http://www.bipps.org/wp-content/uploads/70px.png 239w" width="170" height="50"   sizes="170px" alt="The Bluegrass Institute for Public Policy Solutions" /></a>				</div>
		<ul id="primary-menu" class="main-nav bg-outline-decoration hover-bg-decoration active-bg-decoration animate-click-decoration level-arrows-on outside-item-double-margin" role="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26372 first"><a href='http://www.bipps.org/about/' data-level='1'><span class="menu-item-text"><span class="menu-text">About</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26521"><a href='http://www.bipps.org/wins/' data-level='1'><span class="menu-item-text"><span class="menu-text">Wins</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26553"><a href='http://www.bipps.org/blog/bluegrass-beacon-column/' data-level='1'><span class="menu-item-text"><span class="menu-text">Bluegrass Beacon Column</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26360"><a href='http://www.bipps.org/blog/' data-level='1'><span class="menu-item-text"><span class="menu-text">Blog</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href='https://interland3.donorperfect.net/weblink/weblink.aspx?name=E118626&#038;id=3' target='_blank' data-level='1'><i class="far fa-heart"></i><span class="menu-item-text"><span class="menu-text">Donate</span></span></a></li> </ul>
		<div class="mini-widgets"><div class="mini-search show-on-desktop near-logo-first-switch near-logo-second-switch">	<form class="searchform" role="search" method="get" action="http://www.bipps.org/">

	<label for="search" class="screen-reader-text">Search:</label>
		<input type="text" class="field searchform-s" name="s" value="" placeholder="Type and hit enter &hellip;" />
				<input type="submit" class="assistive-text searchsubmit" value="Go!" />
		<a href="#go" id="trigger-overlay" class="submit text-disable">&nbsp;</a>
	</form></div></div>
	</header>

</div><div class='dt-close-mobile-menu-icon'><span></span></div>
<div class='dt-mobile-header'>
	<ul id="mobile-menu" class="mobile-main-nav" role="menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26372 first"><a href='http://www.bipps.org/about/' data-level='1'><span class="menu-item-text"><span class="menu-text">About</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26521"><a href='http://www.bipps.org/wins/' data-level='1'><span class="menu-item-text"><span class="menu-text">Wins</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26553"><a href='http://www.bipps.org/blog/bluegrass-beacon-column/' data-level='1'><span class="menu-item-text"><span class="menu-text">Bluegrass Beacon Column</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26360"><a href='http://www.bipps.org/blog/' data-level='1'><span class="menu-item-text"><span class="menu-text">Blog</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href='https://interland3.donorperfect.net/weblink/weblink.aspx?name=E118626&#038;id=3' target='_blank' data-level='1'><i class="far fa-heart"></i><span class="menu-item-text"><span class="menu-text">Donate</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>

	
		<div class="page-title content-left disabled-bg breadcrumbs-off breadcrumbs-mobile-off page-title-responsive-enabled">
			<div class="wf-wrap">

				<div class="page-title-head hgroup"><h1 class="entry-title">KYTC rejects $10.5 million in single bid offers from highway industry</h1></div>			</div>
		</div>

		

<div id="main" class="sidebar-right sidebar-divider-vertical"  >

	
    <div class="main-gradient"></div>
    <div class="wf-wrap">
    <div class="wf-container-main">

	

	
		
		<div id="content" class="content" role="main">

			
				
<article id="post-32359" class="horizontal-fancy-style post-32359 post type-post status-publish format-standard has-post-thumbnail category-transparency-and-accountability category-transportation category-uncategorized category-9 category-1527 category-1 description-off">

	<div class="post-thumbnail"><div class="fancy-date"><a title="4:28 pm" href="http://www.bipps.org/2020/10/27/" rel="nofollow"><span class="entry-month">Oct</span><span class="entry-date updated">27</span><span class="entry-year">2020</span></a></div><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20600%20300&#39;%2F%3E" data-src="http://www.bipps.org/wp-content/uploads/BIPPS-Logo_pick-2-600x300.jpg" data-srcset="http://www.bipps.org/wp-content/uploads/BIPPS-Logo_pick-2-600x300.jpg 600w" width="600" height="300"  title="BIPPS-Logo_pick-2" alt="" /></div><div class="entry-content"><p>Kentucky&#8217;s Transportation Cabinet has published their <a href="https://transportation.ky.gov/Construction-Procurement/Pages/Lettings.aspx?letting=10/9/2020">October 9 bid letting results</a> for highway construction projects. There were twenty single bids from Kentucky&#8217;s highway contractors in play.</p>
<ul>
<li>Eleven single bid contracts were awarded for bids below the cabinet engineer&#8217;s estimates.</li>
<li>Six single bid proposals exceeding the cabinet&#8217;s estimates were rejected.</li>
<li>Three single bid contracts were awarded to bidders whose project proposals exceeded the engineer&#8217;s estimates.</li>
</ul>
<p>The three single bid contracts with costs exceeding KYTC&#8217;s internal estimates were awarded to L-M Asphalt Partners, <a href="https://www.scottyscontracting.com">Scotty&#8217;s Contracting and Stone</a> and <a href="https://www.hgmays.com">H.G. Mays Corporation</a>. Combined, those single bid awards totaled $2.7 million.</p>
<p>Both <a href="https://theallen.com">The Allen Company</a> and <a href="http://www.nallygibson.com">Nally &amp; Gibson</a> had two single bids rejected. L-M Asphalt Partners and <a href="https://gaddie-shamrock.hub.biz/?fbclid=IwAR3v0IyHh9UhAoX7tVRg4pKPzip0xY4_zRxP_VpiKu5L65Bvl2nnDYsawfc">Gaddie-Shamrock</a> each had one single bid proposal rejected. The six single-bid proposals rejected by KYTC would have cost taxpayers $10.55 million if they had been awarded.</p>
<p>We are working on a deeper dive with analysis on what still appears to be a positive trend from KYTC. Kentucky Transportation <a href="https://transportation.ky.gov/Secretary/Pages/default.aspx">Secretary Jim Gray</a> is a private sector guy. In a meeting with Gray in early 2020, we got the impression <a href="https://www.gray.com">his company</a> has competed for projects all around the United States; he appreciates competition and the value of a level playing field.</p>
<p>We&#8217;ve asked the Cabinet to provide responses to questions about how single-bids are being handled. Providing those answers will be informative to the public and members of the General Assembly interested in maximizing every dollar spent on Kentucky&#8217;s infrastructure.</p>
<p>Complete single bid results:</p>
<p><a href="http://www.bipps.org/wp-content/uploads/KYTC.Oct92020.BidLetting.SingleBids.pdf">KYTC.Oct92020.BidLetting.SingleBids</a></p>
</div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><span class="category-link">Category:&nbsp;<a href="http://www.bipps.org/category/transparency-and-accountability/" >Transparency and Accountability</a>, <a href="http://www.bipps.org/category/transportation/" >Transportation</a>, <a href="http://www.bipps.org/category/uncategorized/" >Uncategorized</a></span><a class="author vcard" href="http://www.bipps.org/author/andrew-mcneill/" title="View all posts by Andrew McNeill" rel="author">By <span class="fn">Andrew McNeill</span></a><a href="http://www.bipps.org/2020/10/27/" title="4:28 pm" class="data-link" rel="bookmark"><time class="entry-date updated" datetime="2020-10-27T16:28:01+00:00">October 27, 2020</time></a></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="nav-previous" href="http://www.bipps.org/bipps-and-ky-black-pastors-join-sec-betsy-devos-in-calling-for-education-reform-now/" rel="next"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Previous</span><span class="screen-reader-text">Previous post:</span><span class="post-title h4-size">BIPPS and KY Black pastors join US Education Secretary Betsy DeVos in calling for education reform now</span></a><a class="back-to-list" href="http://www.bipps.org/blog/"><i class="fa fa-th" aria-hidden="true"></i></a><a class="nav-next" href="http://www.bipps.org/center-for-open-government-court-sides-with-anthem-on-mco-contract-protest/" rel="prev"><i class="fa fa-angle-right" aria-hidden="true"></i><span class="meta-nav" aria-hidden="true">Next</span><span class="screen-reader-text">Next post:</span><span class="post-title h4-size">Center for Open Government: Court sides with Anthem on MCO contract protest</span></a></div></nav><div class="single-related-posts"><h3>Related Posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="http://www.bipps.org/bluegrass-institute-and-ky-pastors-in-action-coalition-host-us-secretary-of-education-betsy-devos/"  style="width:110px; height: 80px;"></a></div><div class="post-content"><a href="http://www.bipps.org/bluegrass-institute-and-ky-pastors-in-action-coalition-host-us-secretary-of-education-betsy-devos/">Bluegrass Institute and KY Pastors in Action Coalition host US Secretary of Education Betsy DeVos</a><br /><time class="text-secondary" datetime="2020-10-28T23:26:32+00:00">October 28, 2020</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="http://www.bipps.org/is-the-jefferson-county-public-school-district-a-failure/" ><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="http://www.bipps.org/wp-content/uploads/NAEP-Performance-for-White-and-Black-Students-in-Jefferson-County-Public-Schools-2015-and-2019-110x80.jpg" data-srcset="http://www.bipps.org/wp-content/uploads/NAEP-Performance-for-White-and-Black-Students-in-Jefferson-County-Public-Schools-2015-and-2019-110x80.jpg 110w, http://www.bipps.org/wp-content/uploads/NAEP-Performance-for-White-and-Black-Students-in-Jefferson-County-Public-Schools-2015-and-2019-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="http://www.bipps.org/is-the-jefferson-county-public-school-district-a-failure/">Is the Jefferson County Public School District a failure?</a><br /><time class="text-secondary" datetime="2020-10-27T18:22:14+00:00">October 27, 2020</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="http://www.bipps.org/center-for-open-government-court-sides-with-anthem-on-mco-contract-protest/" ><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="http://www.bipps.org/wp-content/uploads/CHFS.TransitionTeam1-1-110x80.png" data-srcset="http://www.bipps.org/wp-content/uploads/CHFS.TransitionTeam1-1-110x80.png 110w, http://www.bipps.org/wp-content/uploads/CHFS.TransitionTeam1-1-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="http://www.bipps.org/center-for-open-government-court-sides-with-anthem-on-mco-contract-protest/">Center for Open Government: Court sides with Anthem on MCO contract protest</a><br /><time class="text-secondary" datetime="2020-10-26T18:57:16+00:00">October 26, 2020</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="http://www.bipps.org/60-years-ago-the-us-was-embroiled-in-the-cuban-missile-crisis-but-today-kentuckys-terrible-social-studies-standards-never-mention-it/" ><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="http://www.bipps.org/wp-content/uploads/U-2-Photo-of-Cuban-Missile-Site-110x80.jpg" data-srcset="http://www.bipps.org/wp-content/uploads/U-2-Photo-of-Cuban-Missile-Site-110x80.jpg 110w, http://www.bipps.org/wp-content/uploads/U-2-Photo-of-Cuban-Missile-Site-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="http://www.bipps.org/60-years-ago-the-us-was-embroiled-in-the-cuban-missile-crisis-but-today-kentuckys-terrible-social-studies-standards-never-mention-it/">60 years ago, the US was embroiled in the Cuban Missile Crisis, but today Kentucky’s terrible social studies standards never mention it</a><br /><time class="text-secondary" datetime="2020-10-22T21:18:25+00:00">October 22, 2020</time></div></article></div></section></div>
</article>
			
			
		</div><!-- #content -->

		
    <aside id="sidebar" class="sidebar">
        <div class="sidebar-content widget-divider-off">
			<section id="media_video-2" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-32359-1" preload="metadata" controls="controls"><source type="video/vimeo" src="https://vimeo.com/30566649?loop=0&#038;_=1" /><a href="https://vimeo.com/30566649?loop=0">https://vimeo.com/30566649?loop=0</a></video></div></section><section id="text-2" class="widget widget_text"><div class="widget-title">Get involved today</div>			<div class="textwidget"><p>The Bluegrass Institute for Public Policy Solutions works with Kentuckians, pro-liberty coalitions, grassroots organizations and business owners to advance freedom and prosperity by promoting free-market capitalism, individual liberty and transparent government.<em> <a style="color: #013e52;" href="http://www.bipps.org/get-involved-today/">Join Us</a></em></p>
</div>
		</section><section id="presscore-blog-posts-2" class="widget widget_presscore-blog-posts"><div class="widget-title">Recent Posts</div><ul class="recent-posts"><li><article class="post-format-standard"><div class="post-content"><a href="http://www.bipps.org/bluegrass-institute-and-ky-pastors-in-action-coalition-host-us-secretary-of-education-betsy-devos/">Bluegrass Institute and KY Pastors in Action Coalition host US Secretary of Education Betsy DeVos</a><br /><time class="text-secondary" datetime="2020-10-28T23:26:32+00:00">October 28, 2020</time></div></article></li><li><article class="post-format-standard"><div class="post-content"><a href="http://www.bipps.org/is-the-jefferson-county-public-school-district-a-failure/">Is the Jefferson County Public School District a failure?</a><br /><time class="text-secondary" datetime="2020-10-27T18:22:14+00:00">October 27, 2020</time></div></article></li><li><article class="post-format-standard"><div class="post-content"><a href="http://www.bipps.org/bipps-and-ky-black-pastors-join-sec-betsy-devos-in-calling-for-education-reform-now/">BIPPS and KY Black pastors join US Education Secretary Betsy DeVos in calling for education reform now</a><br /><time class="text-secondary" datetime="2020-10-27T16:44:36+00:00">October 27, 2020</time></div></article></li><li><article class="post-format-standard"><div class="post-content"><a href="http://www.bipps.org/kytc-rejects-10-5-million-in-single-bid-offers-from-highway-industry/">KYTC rejects $10.5 million in single bid offers from highway industry</a><br /><time class="text-secondary" datetime="2020-10-27T16:28:01+00:00">October 27, 2020</time></div></article></li><li><article class="post-format-standard"><div class="post-content"><a href="http://www.bipps.org/center-for-open-government-court-sides-with-anthem-on-mco-contract-protest/">Center for Open Government: Court sides with Anthem on MCO contract protest</a><br /><time class="text-secondary" datetime="2020-10-26T18:57:16+00:00">October 26, 2020</time></div></article></li></ul></section><section id="categories-2" class="widget widget_categories"><div class="widget-title">Categories</div><form action="http://www.bipps.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2182">Bluegrass Beacon&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="2087">Bluegrass Institute&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1639">Broadband&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="2067">Center for Open Government&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="1501">Civics&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1596">Criminal Justice Reform&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2419">Drug Pricing&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1198">Economic Revival&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="4">Education&nbsp;&nbsp;(1,941)</option>
	<option class="level-0" value="2649">Education Reform&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="1510">Election&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="305">Energy&nbsp;&nbsp;(157)</option>
	<option class="level-0" value="1498">Event&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="98">Featured_News&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="1284">Federalism&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="749">Fundraising&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="672">Health care&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="1821">Higher Education&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="45">Increase Free Markets&nbsp;&nbsp;(200)</option>
	<option class="level-0" value="863">Individual liberty&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="792">Labor&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="1135">Legal&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="161">Media&nbsp;&nbsp;(222)</option>
	<option class="level-0" value="58">News&nbsp;&nbsp;(1,119)</option>
	<option class="level-0" value="2088">open meetings&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="912">Pension reform&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="2089">preamble&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="10">Reduce Government Spending&nbsp;&nbsp;(259)</option>
	<option class="level-0" value="1234">Regulation&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="340">Right to Work&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="1768">School Choice&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="2091">secret ballots&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6">Smaller Government&nbsp;&nbsp;(275)</option>
	<option class="level-0" value="1590">Speaking engagement&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1709">Sports Projects&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1704">State Budget&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="800">Taxes&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="808">Telecom reform&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="1849">Tobacco&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="2093">training requirements&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="9">Transparency and Accountability&nbsp;&nbsp;(1,463)</option>
	<option class="level-0" value="1527">Transportation&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2,994)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section>        </div>
    </aside><!-- #sidebar -->


	


			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->
	</div><!-- #main -->

	

	
	<!-- !Footer -->
	<footer id="footer" class="footer solid-bg">

		
<!-- !Bottom-bar -->
<div id="bottom-bar" class="logo-left" role="contentinfo">
	<div class="wf-wrap">
		<div class="wf-container-bottom">

				
					<div class="wf-float-left">

						Powered by: <a href="http://www.unikomedia.com"><img src="https://unikomedia.com/wp-content/uploads/2018/05/Uniko-shieldwp.png"> UNIKO Media</a> <i>"Creating marketing solutions for amazing clients."</i>                 

					</div>

				
				<div class="wf-float-right">

					
				

				
					<div class="bottom-text-block">

						<p><i class="fa fa-map-marker"></i> P.O. Box 11706, Lexington, KY 40577<br />
<a href="http://www.bipps.org/privacy-policy/">Privacy Policy</a></p>

					</div>

								</div>

		</div><!-- .wf-container-bottom -->
	</div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->

<link rel='stylesheet' id='mediaelement-css'  href='http://www.bipps.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.bipps.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bipps.org/wp-content/themes/dt-the7/js/main.min.js?ver=6.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bipps.org/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='http://www.bipps.org/wp-includes/js/wp-embed.min.js?ver=5.2.8'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.bipps.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.bipps.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bipps.org/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.bipps.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'165235702',post:'32359',tz:'0',srv:'www.bipps.org'} ]);
	_stq.push([ 'clickTrackerInit', '165235702', '32359' ]);
</script>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
 
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
 
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>
</body>
</html>